CMC GDPS lost temperature and rainfall data

CMC RDPS or HRDPS stop after two days, and previously the remaining 8 days of the 10 day forecast sequence were filled in with the CMC GDPS forecast. That still seems to be happening but there’s no temperature or precipitation information (though there is cloud and humidity and air pressure and wind speed); switching to CMC GDPS as the data source means there’s no temperature or precipitation the whole ten days.

Switching to (for example) NOA GFS (FV3) gives me all ten days displaying, so I think it’s a data source issue more than a display issue, but what do I know.

I’m on V3.134. This issue seems to have arrived with with that version. The radar does look to be working nicely.


Have you tried a force refresh (click refresh twice)?

Can you send a screenshot please?

1 Like

I’ve just tried it on my phone and precipitation and temperature on the map works fine for all ten days. So I suspect it’s a corrupted download.

Cheers, Duane.


Force refresh worked!

(And now I have no useful screenshot opportunity.)

Thank you!